ih8sn0w Released iOS 6.1.3/6.1.5 p0sixspwn for 3GS, iPhone 4 Untethered Jailbreak

Hello there! If you are new here, you might want to subscribe to the RSS feed for updates on this topic!

From the developer of sn0wbreeze, ih8sn0w has released a Cydia package to make iOS 6.1.3 and 6.1.5 jailbreak untethered for iPhone 3GS and iPhone 4.

With the dramatic launch of evasi0n7 yesterday, all hackers have been busy for the past 48 hours. The developer of sn0wbreeze which is one of my favorite jailbreaking tools, has just made a Cydia package available to allow iPhone 3GS and iPhone 4 to have an untethered jailbreak. This package is called  p0sixspwn.

This has been a long delay but nonetheless you can now have an untethered jailbreak on iOS 6.1.x if you don’t wish to update to iOS 7 just yet. Of course those who have iPhone 3GS won’t be able to update to iOS 7 but this package will take all your pain away.

Editor's note: learn more by reading our ebook on starting your own iPhone repair & unlock business

Head on to ih8sn0w’s website for details of this package and installation steps (I would not install just yet, unless if you’re willing to take the risks):

Hello everyone,

With the unexpected release of the evasi0n7 jailbreak, we are finally able to release the 3GS/A4 6.1.3 + 6.1.5 untether Cydia package.

To grab it…

1) Have a tethered jailbreak (either via redsn0w [Point to 6.0 IPSW] or sn0wbreeze).
2) Open Cydia.
3) Click the “Changes” tab in the footer.
4) Press the “Refresh” button in the top left corner.
5) After “Reloading Data”, perform a search for “p0sixspwn” (the O is a zero).
6) Tap Install.

That’s it! You’re untethered.

I’ll be updating sn0wbreeze to incorporate the untether directly later (No eta :P).

Our next priority is getting an A5+ jailbreak for 6.1.3/6.1.4 out. As I stated on Twitter, we expect it should be out by Christmas day. So if you don’t feel like upgrading to iOS 7 and prefer 6.1.3/6.1.4, sit tight for a bit. :)

A guaranteed drama-free untether (hopefully :]).

In short, older device such as iPod touch 4 and iPhone 3GS are forever hacked or “pawned.”

I would recommend that you wait for sn0wbreeze, because that’s going to help preserve your baseband when installing iOS 6.1.3. Once that’s available, I’ll blog on that and provide free tutorials.

Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>