iPhone 3GS Baseband 5.14.02, 5.15.04, 5.16.02 Unlocked without Ultrasn0w or iPad BB 6.15.00!

Hello there! If you are new here, you might want to subscribe to the RSS feed for updates on this topic!

Hating the iPad baseband 6.15.00? Yeah, me too. Unlocking without ultrasn0w or iPad baseband? Oh yes, and here’s a video to prove it!

UPDATE: AT&T iPhone can now be officially unlocked without hacking. Click here to learn more.

For the first time on the planet, resorting to the iPad baseband 6.15.00 is NOT the only unlock solution for your iPhone 3G or 3GS. This is no “BS” like the unlock method shown by this YouTube video, and is not limited to a specific country only. Watch the video below.

Editor's note: learn more by reading our ebook on starting your own iPhone repair & unlock business

This is the updated video from the previous video I posted last week:

http://www.youtube.com/watch?v=WccWn3kMhPA

The iPhone 3GS shown in this video is a US model MB717LL locked to AT&T, running on iOS 4.1 (downgraded from 4.3.5) baseband 5.16.02.

It’s activated and jailbroken using custom firmware made with sn0wbreeze. I didn’t install ultrasn0w and yet was able to unlock it to China Mobile network. This method is already proven to work on any GSM network worldwide.

iPad baseband 6.15.00 is NOT your only choice. Save your GPS and valuable iPhone baseband!

Unfortunately due to countless hours spent developing and testing this method, we won’t be able to make it free, but it will be competitively priced!

You can order from our online store.

Comments & Discussion

  1. Heyyy I've checked all iphone related site including iphone development teams….no one confirmed me about the unlock of 4.3.5 an BB 5.16.02….the phone will be bricked and the chip will be fried if anyone try to unlock it…..the iphone dev team member MUSCLENERD publicly stated that
    "MuscleNerd has tweeted specifically that a software unlock will never be available for 5.16.xx"…then dear beijingiphonerepair would u please clear us what r u talking about actually??????????is it simple scam?

  2. hi i have iPhone 3G with with version 4.2.1 and modem firmware 5.15.04. I cant use any of the app from App store how get it upgraded. Can any one help ????




Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>