Unlock iPhone 4 and 3GS on iOS 5.1 with Ultrasn0w Fixer Patch [Old Basebands Only]

Hello there! If you are new here, you might want to subscribe to the RSS feed for updates on this topic!

The Dev Team (MuscleNerd et. al.) planned to release an updated ultrasn0w for iOS 5.1 very soon. Since that didn’t happen yet, other hackers have made the fix for it. Read below on how to install it.

Important Notes:

1. Your iPhone 4 or iPhone 3GS running on iOS 5.1 must already be jailbroken with its baseband preserved. You can jailbreak it with the latest redsn0w or build a custom firmware with the latest sn0wbreeze from ih8sn0w.com.

Editor's note: learn more by reading our ebook on starting your own iPhone repair & unlock business

2. Supported basebands are listed below. Everything else is NOT supported.

  • 01.59.00 (iPhone 4)
  • 04.26.08 (iPhone 3GS)
  • 05.11.07 (iPhone 3GS)
  • 05.12.01 (iPhone 3GS)
  • 05.13.04 (iPhone 3GS)
  • 06.15.00 (iPhone 3GS)

3. You must install this patch first before installing ultrasn0w. Be sure to remove ultrasn0w before installing ultrsn0w fixer.

Steps:

1. Launch Cydia.

2. Add the following to your source:

http://repo.iparelhos.com

3. Tap on the iParelhos repo to see Ultrasn0w Fixer utility. Tap install to begin installation.

4. Once installation is complete, go ahead and install ultrasn0w.

5. Reboot your iPhone and your iPhone should be unlocked now!

These fixes were made by unknown hackers; so in order to play safe, you can wait for the Dev Team to release the official ultrasn0w that’s compatible with iOS 5.1.

Unlock iPhone 4 and 3GS on iOS 5.1 with Ultrasn0w Fixer Patch [Old Basebands Only] was last modified: March 21st, 2012 by Joe Wang

Comments & Discussion

  1. mine works at times but sometimes it again starts to say no sim and no sim card installed on iphone 3GS

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.